Jump to content

Game was running fine for 10h or so, then it crashed and it cannot be started since than (MsStore)

Recommended Posts

Game crashed after rerouting power and exiting a dialog with Reed. After returning to the desktop, I wanted to restart the game, but just before my cursor reached the icon, it just disappeared. The game however is installed, according to the store, and it remains in the start menu. But starting does nothing at all. It does not seem to be crashing to be precise, it is like it does not even start at all, it does not show up in the task manager, and I found nothing in the event log either.


Restarted my machine then tried again. I went to use the repair and reset options in Windows 10 settings, but they did not help either. Finally I uninstalled then reinstalled the game, but nothing.

Then (since I am a developer) tried to debug it, but according to VS the app cannot be started since it is not registered / installed.

So I looked up that I could register it like this: 


G:\WindowsApps> powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register PrivateDivision.TheOuterWorldsWindows10_1.0.369.0_x64__hv3d7yfbgr2rp\AppxManifest.xml"

This did also fail, first claiming that the APP is running, which I could get rid of by restarting, then tried again, now it failed that it cannot delete this file:


I took ownership of this file and deleted it (I needed to close gamebar). Now after retrying, I get this:


2019. 10. 27. 14:16:35    401          Deployment Register operation with target volume G: on Package PrivateDivision.T
                                       heOuterWorldsWindows10_1.0.369.0_x64__hv3d7yfbgr2rp from:  (AppxManifest.xml)  f
                                       ailed with error 0x80070490. See http://go.microsoft.com/fwlink/?LinkId=235160 f
                                       or help diagnosing app deployment issues.
2019. 10. 27. 14:16:35    404          AppX Deployment operation failed for package PrivateDivision.TheOuterWorldsWindo
                                       ws10_1.0.369.0_x64__hv3d7yfbgr2rp with error 0x80073CF9. The specific error text
                                        for this failure is: Common::Deployment::MsixvcStagingSession::MakePackageActiv
                                       atable in MsixvcStagingSession failed with error 0x80070490.

Any idea?

Link to comment
Share on other sites

If you go to the Settings app, and then Apps, and search the list for The Outer Worlds, does it appear?

If so, click on it and then Advanced Options. You can try to repair it, and if it doesn't work then reset it, using the options there. Failing that, you can also try executing "wsreset" in an elevated command prompt or powershell terminal. If it still doesn't work, I'd uninstall then reinstall the game.

You can also try uninstalling and re-installing all *xbox* applications in an elevated powershell prompt:

Get-AppxPackage *xbox* | Remove-AppxPackage

And reinstall Xbox (Beta) from the store. It'll let you reinstall the other Xbox apps from settings (will actually tell you it needs them). In the rare case you get sign in issues at that point, install the Xbox Console Companion (Beta) app too and login there, then return to the Xbox (Beta) app.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...