Jump to content

Recommended Posts

i have installed unity engine sucessfully. it even created the patch & launcher after i dragged the pillars deadfire .exe,.  when starting the game a small window appears, which it is upposed to happen.  but when i press ctrl + f8 nothing happens.  what is the problem ?

Share this post


Link to post
Share on other sites

i noticed this thread would be more appropriate at the unity engine section of the forum and i made a mirror  thread there.  but it can be anwered here and moved there or it can be anwered there.

Edited by nouser

Share this post


Link to post
Share on other sites

I guess you're talking about the Unity Console mod from Nexus. It hasn't been updated in over a year and is not compatible with the current version of the game. If you read the comment section, on Nexus, for the mod you can find some solutions to make it work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...