Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Cannot sign in or sync on android


  • Please log in to reply
1 reply to this topic

#1
KronoKinesis

KronoKinesis

    (0) Nub

  • Initiates
  • 1 posts

Hello,

I've tried everything I can think of to get this to work. It started a few weeks ago, I started up the game on android after a long time away, bought some character alts with some gold as they happened to be on sale, and started up an adventure. After that first session, I've never seen the Store button or been able to complete challenges - additionally, the game never prompts me to get rid of excess cards anymore after an adventure. The "store" button is grayed out when I try to buy adventure decks by selecting the locked ones as well. When I turn the game on it prompts me to log in with my google account, and I do, and it shows the little avatar with the xp bar going up, but doesn't seem to be actually connecting. If I try to "link device" and connect with Asmodee it at first would tell me "unable to link with playfab" and just leave it at that. I've tried uninstalling and reinstalling, clearing cache, nothing works.

So, I bought the obsidian edition of this on steam, since I wanted to get the rest of the content anyway and figured I could just let my steam account handle everything. That version seems to work fine, connects with my steam account no problem, can see the store and all. So I try to sync those accounts on my phone, following all instructions... but it never goes through. Just says "processing" for a half hour before I quit. Tried several times, same result. So I tried again to connect to Asmodee and it says "connection successful" this time but all that seems to do is delete all my progress/parties - still nothing in the link bar and if I click it again I can "connect" to Asmodee again with same result. I have to uninstall and reinstall to get my parties and progress back, but still cannot connect to the store or anything like that.

Can someone help? Android 8.0.0



#2
Amentep

Amentep

    Forum Moderator

  • Moderators
  • 5219 posts
  • Location:Fawcett City
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Lords of the Eastern Reach Backer
  • Deadfire Backer
  • Fig Backer

Have you emailed support@obsidian.net?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users