Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Tiebe o Waiapu Removed All Other Party Members Permantently

Bug

  • Please log in to reply
3 replies to this topic

#1
nem0

nem0

    (3) Conjurer

  • Members
  • 128 posts

Entering Tiebe o Waiapu showed [slot #] for each skill check on characters, only showed watcher at bottom of story book, and upon meeting large boar at end all 4 other characters were missing. I went back to boat to get them and they were missing from game. 



#2
Bane311

Bane311

    (0) Nub

  • Initiates
  • 1 posts

Same thing happened to me last night.  After leaving Crucible (I was sent to find some artifacts) I was on the way to some ditch and the screen went WAY to the right of the map.  I'm talking like almost as far right as you can sail, and then a message reading something along the lines of someone died.  I didn't think much of it, I just confronted a giant boar anyway not noticing until later that all my companions were dead and gone.  All my auto-saves showed only me as the only living survivor of this unexplained phenomenon until I re-entered the game again today.  It now shows my companions in the saved games screen (auto-saves included) but when I load a game, they are still gone.  No bodies, none of their amazing gear, no trace at all.  I go to the Inn in the Crucible to add them back to my party and they aren't there either. 



#3
nem0

nem0

    (3) Conjurer

  • Members
  • 128 posts

I reloaded prior to this, did some stuff different, and then tried again. Worked ok that time but idk.



#4
SChin

SChin

    Product Services Manager

  • Developers
  • 678 posts
  • Location:Irvine, CA

Hey everyone,

 

Thank you for bringing this to our attention.  If you happen to have a save prior and a save after this issue, would you be able to send that to us to help expedite the investigation of this bug?  If not, it's no big deal :)  If you do happen to have those, could you please send them to me at support@obsidian.net along with your forum user name and a link to this thread as a reference?

 

Thank you, and sorry for the inconvenience this has caused.







Also tagged with one or more of these keywords: Bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users