Jump to content
  • 0
N7Cross

Extreme lag/fps drop when NPCs on screen

Question

Hello everyone! Just registered to as this question.

 

I have completed PoE2 as it came out. Then left it alone. Now decided to play it again with DLC this time.

 

Unfortunately the game is completely unplayable when I have more than 2 NPCs on screen. If I scroll to the edge of the map where "the fog of war" is then it runs smooth. As soon as I scroll towards my character - fps drops to zero even on lowest settings and resolution. I have tried the -forced3d11 fix but it didnt work. Running as admin also does nothing.

 

I have done benchmark tests, monitored activity with MSI afterburner and nothing points to any hardware issues. Tried removing GeForce experience but nothing helps. As soon as I enter Port Maje the game almost freezes at 2 fps.

 

I am running an i7, GTX980, 32GB RAM.

 

Please help. I am sorry if there is a thread about this but I haven't found it.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello N7Cross,

 

I'm sorry you are getting these frame rate issues.  Would you be able to reproduce the issue and then send me a copy of your output_log.txt and save file to support@obsidian.net?  Once I have those, I can have some folks take a deeper look into what might be causing the issue.  I know some other players have come back to the game with issues like these have been able to fix them by doing a clean install of an older version of their graphics drivers from when they were playing prior, but I'm not sure if it will work in this case or not.

 

Thank you N7, and sorry for the inconvenience this is causing.

Share this post


Link to post
Share on other sites
  • 0

Hello N7Cross,

 

I'm sorry you are getting these frame rate issues.  Would you be able to reproduce the issue and then send me a copy of your output_log.txt and save file to support@obsidian.net?  Once I have those, I can have some folks take a deeper look into what might be causing the issue.  I know some other players have come back to the game with issues like these have been able to fix them by doing a clean install of an older version of their graphics drivers from when they were playing prior, but I'm not sure if it will work in this case or not.

 

Thank you N7, and sorry for the inconvenience this is causing.

 

It's been a while since I checked back. Haven't been playing for a while. Anyway I tried again today, it got much better however still the problem persists.

 

I cannot seem to find an output_log.txt as the game does not crash.

 

The issue now though is that the game can handle 2-5 NPCs on screen, however as I enter the Kraken's Eye for example and 10 NPCs are visible on screen the fps drops and the game start lagging. I could only find the output_log.txt when the game as crashed and will send them as requested. Although not sure they will be of any help.

Share this post


Link to post
Share on other sites
  • 0

I have checked how to get the correct output_log.txt and have attached it in the email. Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...