Jump to content
  • 0

Crash on entering Port Maje


Question

4 answers to this question

Recommended Posts

  • 0

Hello KiLaNova,

 

I'm sorry you ran into a transition crash.  We have a fix getting ready for release that should fix these issues soon.  I'm still going to add your output log just in case they need it, but I expect that fix to be released to the Beta Patch branch some time next week, assuming nothing goes wrong with the build.  If you've been running into this issue frequently, then I would recommend switching to that branch until the fix goes to the live Default branch.  I hope this helps!

 

Thank you and sorry again for the inconvenience this has caused.

  • Like 1
Link to post
Share on other sites
  • 0

Hello KiLaNova,

 

I'm sorry you ran into a transition crash.  We have a fix getting ready for release that should fix these issues soon.  I'm still going to add your output log just in case they need it, but I expect that fix to be released to the Beta Patch branch some time next week, assuming nothing goes wrong with the build.  If you've been running into this issue frequently, then I would recommend switching to that branch until the fix goes to the live Default branch.  I hope this helps!

 

Thank you and sorry again for the inconvenience this has caused.

 

Thanks for the quick response. Hopefully the patch will fix it. Cheers.

Link to post
Share on other sites
  • 0

I see this post is two years old but I have been having the exact same issue - can get through the cave but as soon as I try to leave the beach at Vilario's Rest towards the Port Maje beach to the east the game consistently crashes every time. I have reinstalled, created a new character, tried both turn-based and pause combat styles, reduced all of my graphics settings basically as much as they will reduce, verified the integrity of the game files, signed up for the Beta Patches, and done all the other things I have seen online that should theoretically be helping with this problem all to no avail. Anything else I should be trying?

Pillars of Eternity Crash log.zip

Link to post
Share on other sites
  • 0

Hello Danjo,

I'm sorry you're running into this issue while trying to start your adventure.  I downloaded your files and tested it out on my end and everything seemed to be working OK.  There were a bunch of errors that I noticed in the output_log.txt file, so I sent that and some of the others to one of the programmers who worked on Deadfire to see if they can find what the cause might be.  In the meantime, I traveled to Port Maje and created an updated save that I was wondering if you'd be able to try out.

If you could message me at support@obsidian.net, so we can start a thread there, it's easier for us to send files over to you and track the conversation than it is on the forums.

Thank you for letting us know this issue was occurring for you and I hope to hear back from you soon :)

-Schin

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...