Jump to content
  • 0
Xelllll54

Screen is black but the game seems to be running

Question

Hello guys,

 

I have the following problem... I started a new game and everything worked fine, but when I have to go from the room of the ship on the ship, so the pirates can try to attack me, the screen stays black, but I have the gauntled (mouse curser) and I can hear him talking and if I click somewhere, where I think the dialog options are, he is talking again (the next thing he has to say)

I already tried:

- the windowed mode

- turn the resolution down

- installed the game again

- checked all my drivers

- to start it as admin

- turn vSync on/off

 

my specs are:
CPU: AMD FX-8350

Graphic: nVidia Geforce GTX 970

RAM: 16 GB DDR3

OS: Windows 10 Pro

 

I played the game to the launch for 10 hours without any problems. Now I wanted to play it again and that happened...
I hope you guys can help me :(

Best regards,
Xellllll

Edited by Xelllll54

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Now I tried to do it again and the game closed at the same point and I didn't get an error or anything :(
I really want to play the game... 
Nobody has a clue? :(

Share this post


Link to post
Share on other sites
  • 0

Try the O/S hotkey 'ALT + Enter' when the screen goes black. My friend had this, I suggested this solution and he said it worked. I think there's something wrong with how the unity engine assigns registry keys.

Share this post


Link to post
Share on other sites
  • 0

Hello Xelllll,

 

I'm sorry for this issue you are running into with the black screen.  If you haven't already(I think you have, because this seems very familiar), can you send me the output_log.txt, save file, and DxDiag to me at support@obsidian.net?  If needed, you can find instructions on where to find those files here.  Once we have those, I can have the programmers take a look into what is happening to you and try to get some quick fixes and a permanent fix for this situation.

 

Thank you, and sorry for the inconvenience this is causing.

Share this post


Link to post
Share on other sites
  • 0

Just to keep it updated.

If I understood it correctly, they are working on it.

Last thing I tried, because they said, it could help, was reinstalling my OS. It didn't help for me...

Hope we'll get a fix soon :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...