Jump to content
  • 0

[1.1 beta] Loud SFX upon accessing option menu


Go to solution Solved by Cdiaz,

Question

Ever since I installed the beta, accessing the option menu from within the game (with the cogs button) plays a loud SFX—probably from some spell or ability—every single time without fail. It plays a similar SFX when I return to the game.

 

A similar bug was introduced in the first Pillars along the way and, to the best of my recollection, never fixed.

 

Hope it can be fixed in Deadfire; it's rather annoying.

  • Like 1

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Solution

Hey AndreaColombo,

 

Thanks for bringing this up! We have received the bug from the support site and have it logged for the devs now.

 

Best,

 

-Caleb

  • Like 2

I like big bugs and I cannot lie...

Link to post
Share on other sites
  • 0

Sent a saved game to the bugs address (as saved file too large) with this issue.

 

Sometimes need to click a new NPCs and wait 30 seconds or so, then loud noise plays every time option menu is selected (whether via escape or click the options button).

Edited by Harlath
  • Like 1
Link to post
Share on other sites
  • 0

I was having this happen very specifically when outdoors in Satahuzi as of beta patch 1.1.0.0031. It was raining at some point, I think, but the sound triggered even after I waited until morning there and the rain had stopped.

Link to post
Share on other sites
×
×
  • Create New...