Jump to content
  • Sign Up
  • 0
Legonian

Party is gone

Question

Apologies if there is already a thread for this but search returned nothing.

Isso have been playing for some 20 days and enjoying the game on Android. Until today I logged on and my Party is gone. With all the cards I added to the decks. Support button directs to this forum and I'm not seeing an option to open a ticket. What do I do?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Are you being logged in when you start the app?  If you're not being logged into the account it is my understanding you won't be able to access the save.

 

If you are being logged into your account and aren't seeing your party, in addition to this post you will want to send in a report/request to Obsidian by:

 

Going here:  https://support.obsidian.net/article/12-looking-for-help-on-our-older-games

 

and then scrolling to the bottom and clicking "Contact Us".

Share this post


Link to post
Share on other sites
  • 0

Are you being logged in when you start the app?  If you're not being logged into the account it is my understanding you won't be able to access the save.

 

If you are being logged into your account and aren't seeing your party, in addition to this post you will want to send in a report/request to Obsidian by:

 

Going here:  https://support.obsidian.net/article/12-looking-for-help-on-our-older-games

 

and then scrolling to the bottom and clicking "Contact Us".

Yes I´m connected. I even created a new party after that but it is not showing as well. Just sent then a message, thanks for the link.

 

EDIT: So, out of curiosity I tried to start the game offline and boon: my party is there just like I left it before, along with 2 more parties I deleted days ago, but the new party I made when online is nowhere. Looks to me like server-side data got messed somehow.

Edited by Legonian

Share this post


Link to post
Share on other sites
  • 0

Sound a lot like your google play is not connected or active. Go to your google play, log in and start the game from inside the google play app.

Share this post


Link to post
Share on other sites
  • 0

Sound a lot like your google play is not connected or active. Go to your google play, log in and start the game from inside the google play app.

Same problem. Everything else works ok except for this game, so it´s not connectivity. Plus I can´t use any of my current parties offline: After selecting START or CONTINUE on the main screen and selecting a party, I´m taken tot he party management screen and there is no option to continue forward, so I get stuck in there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...