Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

[FIX] Eccea's Arcane Blaster Infinite Reload

bug fix cheat

  • Please log in to reply
1 reply to this topic

#1
sortajan

sortajan

    (0) Nub

  • Initiates
  • 1 posts

Not sure if this is the right place for it, but I feel like this is where people go when they have problems, so putting solutions here seems natural.

 

Press ~ to open the console and type 'Iroll20s' to enable cheats.

Press ~ again and type 'removestatuseffect <character> Fractured_Bullet_SE_ProjectileMultX3'

Press ~ and type 'Iroll20s' to disable cheats.

 

For <character>, the PC is 'Player_<YOURNAME>'. Not sure about companions. Try their name, or 'Companion_<NAME>'. So for Xoti, 'Companion_Xoti'.

 

You might have to use Fractured_Bullet_SE_ProjectileMultX2 instead, but X3 is what did it for me.

 

Fair warning, this will probably disable achievements for that save game..Anyways, that fix worked for me. A temporary fix until it's patched. Don't equip Eccea's (Cursed) Arcane Blaster again until it's fixed. If you accidentally do, you know how to fix it now.


Edited by sortajan, 20 May 2018 - 11:09 AM.


#2
Cdiaz

Cdiaz

    Community Support Specialist

  • Developers
  • 1854 posts

Hi sortajan,

 

Thanks for the post with the fix! This issue is being worked on so it wont require it for a future patch :)

 

Best,

 

-Caleb







Also tagged with one or more of these keywords: bug, fix, cheat

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users