Jump to content
  • Sign Up

Xelief

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Xelief

  • Rank
    (1) Prestidigitator

Profile Information

  • Location
    Canada
  • Steam
    Xelief

Badges

  • Pillars of Eternity Backer Badge
  • Pillars of Eternity Kickstarter Badge
  1. UNCL.TTF was nowhere to be found in my font folder, even after marking the directory as writable. I wasn't able to find any clues by looking at the logs and dump files, but I don't really understand most of what I'm looking at... When I get back from work I may end up backing up all my fonts and restoring them until Unity crashes again as a user in this thread needed to do. I may not be home long enough to find the time to do that for the next few days, but I'll report back with how it goes.
  2. Okay, here's the archived folder of the crash report. 2014-08-19_004040.zip
  3. This comes straight from Update #84 under known issues: "If you find any issues, please report them on the Pillars of Eternity Backer Beta Bug forum. Please do not contact Support for bugs or technical issues - use the indicated forum." Yeah... so why not attach that crash report here, thereby effectively sending it to the devs? I misunderstood. I interpreted your comment as saying I should post this somewhere else. When the game crashed, it created a number of different files. crash.dmp, error.log, output_log.txt and report.ini. Of these, I was only able to upload output_log.txt. I don't know if the devs are going to want the other files or not. output_log.txt
  4. This comes straight from Update #84 under known issues: "If you find any issues, please report them on the Pillars of Eternity Backer Beta Bug forum. Please do not contact Support for bugs or technical issues - use the indicated forum."
  5. Sadly, restoring the fonts settings to default did nothing for me as well. I really don't want to have to re-install my OS, so hopefully this is something that's fixed before the official launch. I can live without taking part in the beta at least...
  6. I did have this problem launching Waste Land 2, so it appears to be an issue with Infinity engine games...
  7. I would like this post deleted as I accidentally double posted. You can find the post with the screen shot and my "dxdiag" here.
  8. See the attachment for what it looks like when I try to start the game up. I've also attached my "dxdiag" to this post. DxDiag.txt
  9. See the attachment for what it looks like when I try to start the game up. Dunno if this is relevant, but I'm running Windows 7.
  10. When do I get my Waste Land 2 Digital Download? I selected the $250.00 pledge on Kickstarter and I confirmed it on this website as of December 14, 2013. I have been watching my inbox and never got anything there. There's also nothing in the "Downloads" section in account settings.
  11. Have you completed the Pledge Management process? I just did. I made sure my pledge was there, but I wasn't aware I still needed to fill out an address to ship it to and everything. I thought I'd done that with kickstarter. The process has been completed now though.
  12. I do not have the KickStarter backer badge nor the VIP badge for donating $250.00
  13. Very bold of them to be thinking of another kickstarter before the second's finished.
×
×
  • Create New...