Jump to content

Hexador

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hexador

  • Rank
    (0) Nub

Profile Information

  • Steam
    Hexador
  1. I was going to add the relevant error report files for the CTD on party switch while sailing, but I don't have permission to upload them.
  2. I've recently run into a fairly annoying UI bug that essentially makes the UI more difficult to interact with by left clicking. For example, during dialogue I will click "continue" and nothing will happen on the first click. Sometimes this will repeat for two or even three clicks, but it is also very inconsistent, going away and coming back seemingly at random or perhaps only when I haven't made any inputs for a certain period of time (for example, if I stop to read/listen to a particularly long bit of dialogue or to consider a response choice for several seconds). Dialogue isn't the only thing being affected; closing windows by left clicking the "X" at the top of a UI window (any of them) sometimes fails, with the X appearing and remaining depressed even when moving the mouse cursor away. Again, eventually the UI responds correctly. Additionally, but much less frequently, sometimes when clicking to move a character or group of selected characters the input is sometimes entirely ignored, despite the cursor displaying the animation indicating the input was received (the crosshairs come together but no green copy of it appears on the ground where I clicked). I suppose this could be a hardware issue (something with my mouse, perhaps) but I didn't experience these issues until today; specifically, until after I interacted with the second pillar of luminous adra located in Hasongo. To be certain of this, I loaded a save from before interacting with the pillar and, sure enough, the UI responds as fluidly and cleanly as I had experienced up until this point. I have interacted with the pillar multiple times, to see if the bug would come back. Each time I notice that the bug does reappear, at first happening only once or twice every five minutes but then becoming more prominent as I continue to play the game beyond that point, until it happens once every 30 seconds or so of gameplay (with some gaps in between). Another issue I've run into is that, when changing party composition while sailing on the world map, the game will frequently crash to desktop. This only seems to happen after spending a significant amount of time playing the game (>2 hours).
×
×
  • Create New...