Jump to content


  • Posts

  • Joined

  • Last visited


0 Neutral

About Anarchiusz

  • Rank
    (0) Nub
    (0) Nub
  1. I got same problem. I'v got 16 GB ram and GF t 1080 4GB. And game seems to use only 4 GB of ram max according to task menager... this is the problem i think. and i do not see anywhere in files option to change ram usage... i would fix it myself . Strange . I turned off manually antialiasing (0). aint a pretty thing but work smooth now. Really waiting for quick fix.
  • Create New...