Jump to content

Fumanchu

Initiates
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fumanchu

  • Rank
    (0) Nub
  1. Hey guys, I have the same problem with a 2015 Macbook Pro with AMD R9 370X graphics card. I found two solutions to the problem. i) plug on a monitor via HDMI ii) in Settings / Energy (OS X settings; don't know the exact terms, my system runs in german) there is a option to automatically switch between Intel and AMD graphics card. Deactivate it. Both work in my case. Hope I could help.
  2. Hey guys, I have the same problem with a 2015 Macbook Pro with AMD R9 370X graphics card. I found two solutions to the problem. i) plug on a monitor via HDMI ii) in Settings / Energy (OS X settings; don't know the exact terms, my system runs in german) there is a option to automatically switch between Intel and AMD graphics card. Deactivate it. Both work in my case. Hope I could help.
×
×
  • Create New...