Jump to content
  • 0
Sign in to follow this  
Zwig

Gaun's Pledge item not being unlocked.

Question

Hi, I'm taking this problem from Reddit to this forum, as per a suggestion from ObsidianEric on reddit. The issue is that the Gaun's Pledge ring from PoE1, which is supposed to be given freely to you if you also own PoE2, is not unlocking on my account. I can see it in my DLC list, but it says "Not installed" and I can't seem to change that. I've tried restarting steam, tried verifying the integrity of the game cache, and I even tried using this file that someone posted on Reddit: https://www.reddit.com/r/projecteternity/comments/8ikclr/how_do_i_install_pillars_of_eternity_owners_bonus/dyx6nlu/ placing it in the correct spot indicated, then verifying the integrity of the game cache again.

Nothing works. How do I get my ring? (For reference, yes, I do have PoE1... 110 hours played, 60% of achievements unlocked... i even preordered PoE1 and had Gaun's Pledge in the first game as well.)

Attaching a file of my system specs, if that helps. I have no save game to offer you, though, because I don't have a save game at all yet. Still fiddling with character creation.

DxDiag.txt

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

A related question, is this DLC supposed to exist/work on GOG also?

Yes. You can find it under serial keys of PoE 1.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi Zwig,

 

Are you still experiencing missing this item after 1.1? Please contact us at support.obsidian.net if so!

 

Best,

 

-Caleb


I like big bugs and I cannot lie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...