Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Path Collision Detection

Bug Multiple Stuck Pathfinding Clipping

  • Please log in to reply
1 reply to this topic

#1
Laakem

Laakem

    (0) Nub

  • Initiates
  • 3 posts

So at various points on maps I've had issues with getting my party to actually move to the location I've clicked and other times they move to a location but no longer can move out of it. 

 

I've encountered in a variety of areas in the limited time I've actually played including: The Dark cupboard,  Kahanga Palace, and almost all locations in Port Maje (Especially the flooded streets). 

 

I was able to reproduce it when ever I entered an effected location. 

However after restarting the game from a save within 'The Dark cupboard' the collision/pathfinding seemed to be working again...

 

 

-Operating System is Windows 10

 

-Here's some screenshots of when I encountered it in the Dark cupboard

 

 

Attached Files



#2
adragojlovic

adragojlovic

    QA Tester

  • Developers
  • 802 posts

Greetings Laakem,

 

Thank you for reporting this issue to us :) in the meantime we will go ahead and add it to our data base.

 

Cheers.


  • Laakem likes this





Also tagged with one or more of these keywords: Bug, Multiple, Stuck, Pathfinding, Clipping

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users