Jump to content
  • 0
Sign in to follow this  
Blem

[Bug] Endless audio/visual effect loop after trap trigger.

Question

The thread title pretty much describes the bug. I'll trigger a particular trap (a trapped sarcophagi at around the midpoint of the room) in the Copperlane Catacombs and the visual and audio effects will just endlessly trigger, causing a drastic drop in FPS. The trap itself seems to have no effect, sometimes I'll get a combat log notice that the character was interrupted but otherwise no attack is made/rolled and no damage is ever dealt. The bug happens every time this trap is triggered even after shutting the entire game off and loading a save. I haven't looked to see if other traps in the area do the same thing, although I know there have been other traps I've triggered on this playthrough that weren't bugged like this.

 

Here's a video of the bug in action:

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...