Jump to content
  • 0
BLARGLESNARF!

Cannot disable Expert Mode, please help! [PS4]

Question

Hi there!

So I started up Pillars of Eternity: Complete Edition on PS4, I created an elf character, selected Expert Mode, and was playing as her for a bit when I noticed some unpleasant differences compared to my other character, and checked out the options to see exactly what was different.

Upon realizing that Expert Mode disables the ability to see what reputation changes happen depending on dialogue choice, I wanted to disable it!
The problem, is that I can find aaaaabsolutely no way to do so.

I cannot press the 'Expert Mode' button, pressing any button while over the 'Expert Mode' button does zilch, restarting the game does not help, trying to tick the different "helper" features does nothing, changing the difficulty does nothing, etc.

 

Can anybody PLEASE help? I was under the impression you could DISable it, but could not ENable it!

Am I just being stupid?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I have to correct me: you can disable Expert Mode once. Actually I never did this during a playthrough, so I missed this entirely. :)

 

So now - in my game (Ubuntu 17.10 and also Windows 10) I can disable Expert mode during the playthrough. But I can't reenable it if I did so. Just like the description said.

 

I tested this on Hard mode and PotD difficulty. I didn't try the combination with Trial of Iron though.

 

So, I guess it's a bug with the PS4 version. Please note that Obsidian has not much to do with the console versions of PoE (I know, confusing). Those where done by Paradox Interactive (the publisher of PoE PC version) on their own initiative.

 

They have their own subforum for bug reports: Paradox Interactive: PoE Bugs (console version)

Edited by Boeroer

Deadfire Community Patch: Nexus Mods

Share this post


Link to post
Share on other sites
  • 0

Yes, you are stupid. When you choosing Expert Mode, you can see a caution: "This option is selected when you start a new game. It cannot be enabled in game and, if disabled, cannot re-enabled in that game".

Try to read some ingame tips before click random buttons.

God bless you're not president of USA)) I imagine: you pressing the BIG RED BUTTON and then "ouch...what were is that? Can i restart this game?" ;)

Edited by Phenomenum

Share this post


Link to post
Share on other sites
  • 0

Firstly, your comment is rude. Kinda fair though.

Secondly, the second part of that caution mentions that it can be disabled, right? Then how can you disable it, beyond not choosing it in the first place?

Share this post


Link to post
Share on other sites
  • 0

You can't. Once you pick it you are bound to it for the whole playthrough.


Deadfire Community Patch: Nexus Mods

Share this post


Link to post
Share on other sites
  • 0

Really? That seems so odd... You seem like you know what you'd be talking about though. (And thank you for not being rude)

There are numerous threads and comments here, and elsewhere, where they seem to say that it can be disabled (but not "re-enabled") if you untick it in-game.

 

https://forums.obsidian.net/topic/71816-what-precisely-is-expert-mode/

https://www.gog.com/forum/pillars_of_eternity/expert_mode_can_be_disabled

Share this post


Link to post
Share on other sites
  • 0

Wait, I'll check with my game. Didn't start it up for some time now...


Deadfire Community Patch: Nexus Mods

Share this post


Link to post
Share on other sites
  • 0

Thank you so so much for both taking the time to check it, and for giving me help in this matter. I'll go to those forums to try and figure things out!
Seriously though, thank you so much! I hope you have an absolutely wonderful day! 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

You're welcome. :)

 

I sincerely hope that you'll find a satsfying answer over there.


Deadfire Community Patch: Nexus Mods

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...