Jump to content
  • 0

Game crash almost every time I load a new location/save


SanFlash

Question

Hi all. As above, a pretty common issue as I seen, I tried a lot of things to get through it, but still no solution with the standard suggested metods. I purchased the game 2 days ago, so it is the latest version; no background applications while i run it; the pc memory is cleaned with Advanced SystemCare; lowest graphic settings for the game.

See if someone can read throught the crash logs to find where is the problem, I attached a couple of them. Thanks in advance for every suggestion.

System specs also attached. Save file too big to get attached, but right now I'm trying to enter the catacombs, a location that seems to be one of the most problematics; I also can't get to my fort, while I managed to enter almost all others locations after a couple of crashes, sometime I enter, sometime I crash, but you all understand that the game is unplayable in this state.

output_log.txt

output_log.txt

DxDiag.txt

output_log.txt

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...