Jump to content
  • 0

Saved games keeps disappearing - tried everything


Lampros

Question

I am experiencing a bug that is sapping my will to continue to play or buy future Obsidian products frankly. Basically what is occurring is that saves are regularly disappearing, and I can neither see them in game or save folder. At times, I can see very old saves again for some odd reason, but they also disappear when I re-launch the game.

 

Apparently this is a relatively common problem, and I tried every work-around suggested in Obsidian and Steam forums, and none of them have worked. I tried to desynch from Steam Cloud, playing as Administrator-only, un-checking read-only from save file (you can't do this in Windows 10), deleted the Appdata files, disabling my antivirus - literally everything suggested.

 

I have not tinkered with the game in any fashion other than install the IE Mod, disable auto-saves from there, and install MaxQuest's UPMod. That's all.

 

I am on Windows 10, as noted above.

  • Like 1
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...