Jump to content
  • 0
Sign in to follow this  
Kara Noelle

0 Gold Reward for Scenario Completion (First run)

Question

To start it off, I'm on Steam, Win10, and PFID-B021BDEA8CD187FA.


 


Issue at hand: Scenarios don't reward any gold after completion. I don't recall if the scenario gave gold during closing either, but it might have. This is my first run through the story and I should still get gold for my missions. I've checked harder difficulties and they too reward 0 gold.


 


The store still shows up and my in-game gold is at 415, per the store. Permadeath is off, Deck 3 of the story. Everything was working fine until the Goblins update. I've reset my network connection multiple times, restarted the game multiple times, and even looked to see if there was a fix to this with no results.


 


Edit: I'd like to make mention that I've currently got a 24 hour rune for 100% gains on gold running. Apparently both of the runes I had in my possession got used at the same time, but they stack so that shouldn't be an issue. I just logged in to see if there was a fix and maybe it was just me, but it's still messed up. I don't plan on playing for now as I'm losing gold that the game doesn't seem to want to give me.


 


I don't mean this in any pretentious or spoiled way; I'd just like to not get conned by the game out of a rewards system inside said game.


Edited by Kara Noelle

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I don't take it as a pretentious thing either. Something isn't working and it should be, this is exactly why this page exists, thanks for reaching out.

Can you shoot us over an email at Support@obsidian.net, you can copy paste your message here, so I can get it into support!

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Activating the rune triggers a purely visual bug here. The reward sequence shows 0 gold but if you check your gold before and after you will see that you are actually granted the correct amount of gold.

Still a bug, an annoying one, but not one that is denying you gold.

Share this post


Link to post
Share on other sites
  • 0

Hi everyone, this is just a client visual issue. You are still getting gold on the backend and if you refresh the store, your gold should update appropriately. That being said, this should be fixed now. No updated needed.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...