Jump to content

Something is wrong after Revanger

Recommended Posts

Well, first time in my life i've decided to play with TSLRCM, I also added M4-78, Dustil, alternative ending and party swap. 


My problem - when i finish the fight with Nihilus and i have to come back to Citadel by shuttle, the game makes me a nice joke and brings me to Ebon Hawke. At the moment right after destroing Peragus, I land at Telos and Grenn wants me in jail, but it's not like the game starts over, there is just this dialogue and he stands... there. My whole crew is in the same state, as it was at Revanger. And finally, in main menu you can see the current Sith Lord we are dealing with (in order Sion, Nihilus, Traya), well, my character is current Sith Lord (not sure if it's wrong, because I aligment myself to the dark side for the first time, but I THINK it's wrong

I tried everything, reloading saves (2h which is sad), doing things one or anotther way. I was seraching if anyone had same problem, but I didn't find a solution. 


Soooo, I reinstall my game, my mods, saves are okey, I kill Nihilus, getting to the shuttle aaaaand... back to Ebon Hawke. Galaxy Map doesn't work, whole crew except Atton, Kreia is talking about getting to Dantooine Enclave, because all Jedi are dead. I want to cry after 45h of game. 


Please, help

Link to comment
Share on other sites

Some suggestions to start with...


First, answer all of these following questions.


1) During the game, when did the problem begin to occur?
2) Did you install the latest version of the TSLRCM mod? (1.8.5 for TSLRCM). We only provide assistance for the most current version of those mods.
3) What version of the game do you have? (Steam, GOG, 4CD, KotOR Collection?) What region is the game designed for if it's the 4 CD version?
4) What version of the M4-78 EP do you have?  Is it version 2.2 or 1.3?  Also answer what site you got it and an estimate of when you downloaded it. 
5) Did you update your game as required by your game's region? (4-CD version ONLY)
6) Did you install this over the previous version(s), or did you perform a fresh installation as required by the TSLRCM's read-me file?
7) What other mods have you installed? Please give an accurate list and provide links to each of these mods - even if they are found on this site. (We don't actually know them all!.)
8) Can you be more specific about the error? At what point did it happen?
9) Have you tried re-downloading/re-installing the mod?
10) Have you tried using a different save game?
11) Have you tried starting a new game?
12) What Operating System do you use? (List Virtual Machines as well if you are using them.)
13) Can you confirm that you see the TSLRCM logo on the main menu screen?
14) What language is your game set for?
15) Which language of TSLRCM are you using?
16) Are you playing this on a laptop or a desktop computer?


17) Did you install TSLRCM after you started your game?


Next, do this . . . 


If you used version 1.2 of the M4-78 EP, post both the questions above AND the answers to them in this thread on Deadly Stream.


If you used version 1.3 of the M4-78 EP, post both the questions above AND the answers to them in this thread on Deadly Stream.


Don't bother to reply to me as I won't be returning to this thread.


PS: The ship is actually called the "Ravager." Revanger is not a word in the English language.

Edited by Scarletguard
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...