Jump to content
  • 0

Giants +d4, please disable in quest mode!


Spadsta

Question

At least one out of three quest mode games results in a bug-fest or a forfeit because the giant bonus showed up. It forces you to fight Barl three times instead of two, and worse, it really jacks up the Graul Ogrekin. Could you just disable that scenario possibility until you get time to correct it, or better yet, let us disable certain scenarios or even choose our own enemies and scenarios and locations?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Now that I'm up to that point in Quest Mode, finding odd experiences as well. Notably, with the +2d4 to Giant checks as a scenario power, I've encountered 2 Graul Ogrekin, both were buffed, then rolled a 2 for their effect, and then...

...banished/defeated themselves. No check. I'm given the option to close and everything. Huh. Speedrunning strategies. -_-'

 

EDIT: Yep, depending on the rolls, they tend to auto-defeat themselves or auto-evade, at least some/most of the time. Some kind of funky variable handling going on.

Edited by Yewstance
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...