Jump to content
  • 0

Thassilonian dungeon is stuck


lilavama

Question

I'm in quest mode in Thassilonian Dungeon, where the "at this location" feature is that if I play an Arcane spell I may immediately draw a card. Apparently I did that, because the screen has gone dark and the button next to the "at this location" text is glowing. But nothing happens when I hit it. The quest appears stalled at this screen.

 

I have to say, much as I enjoy this game when it works, these stalls are really annoying. The last one I was finally able to get past by losing an encounter a few times until it went away, but for this one I have no idea what to do. I guess I'll have to delete and reinstall the game?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Uninstalling and reinstalling the app worked, and I guess will be my go-to solution for this sort of thing. Is it useful for me to report these bugs for the sake of the ongoing development of the game, or would you rather not hear about issues that can be solved by uninstalling-reinstalling?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...