Jump to content
  • 0

Dialogue box so big it cuts off character portraits


Faerunner

Question

I'm sorry, but I don't know where else to ask.

 

I recently re-downloaded the game from GOG after a long absence. (Before that, I had downloaded the latest patch and both expansions.) However, when I went to play the game I noticed the dialogue boxes are now so big that the sides reach beyond the screen, cutting off character portraits.

 

I've tried every which way to make the box smaller, but so far nothing has worked. I can only raise or lower the top of the dialogue box, but I can't use the courser to click the sides of the box since they taper off-screen. Zooming in and scrolling out doesn't affect it. I've also looked in the Graphics controls, but there's nothing about dialogue plaques. I tried adjusting the resolution and graphics quality, and tried making the text font smaller and bigger, but  none of it affects the dialogue plaque.

 

I'm really out of options. Cutting off the character portraits is really cutting into my enjoyment of the game, but I don't want to quit either. Help?

 

 

This is a screenshot of the game. Picture1_zpsbwvlkerz.png

 

Again, I can make the plaque go up and down, but I can't fix character portraits (like Calisca's face, here) being cut off.

"Not I, though. Not I," said the hanging dwarf.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I'm not quite sure what you mean. I've changed the resolution of the game every which way, but no matter what setting I pick, the dialogue box stays the same size (the one in the screenshot I posted above.)

 

Here are the settings when I pull up the "Graphics" tab from the menu.

Picture1_zpsff4lcaoo.png

 

And here are all the possible resolutions:

Picture2_zpsllvcbfcu.png

 

When I downloaded the game from GOG.com a couple of days ago, I'm pretty sure the default resolution was one of the 1300x768 ones, or the 1440x909 one. When I started a new game, I noticed the giant dialogue plaque problem (that I posted above). I kept changing the resolution every which way, but the dialogue plaque just stayed the same size. It doesn't matter whether I have the game on 1280x720 or 1920x1080 (or raise and lower the font size), the dialogue plaque remains huge and cuts off the character portraits like in the first screenshot I posted. ='(

Edited by Faerunner

"Not I, though. Not I," said the hanging dwarf.

Link to comment
Share on other sites

  • 0

Have you tried to set 1920x1080 and the fullscreen checkbox? After apply restart the game.

Also post an output.log, see the sticky thread how to get it.

 

If that does not work and PoE still uses a weird resolution find the prefs file under this path <username>/.config/unity3d/Obsidian Entertainment/Pillars of Eternity/prefs (linux path, but should be simmilar).

And set the config values by hand.

 

    <pref name="Screenmanager Is Fullscreen mode" type="int">1</pref>
    <pref name="Screenmanager Resolution Height" type="int">1080</pref>
    <pref name="Screenmanager Resolution Width" type="int">1920</pref>
Link to comment
Share on other sites

  • 0

Tried setting 1920x1080 and checking the fullscreen checkbox. Didn't work.

 

Tried uninstalling and re-installing the game. Didn't work.

 

Trying to create an output.log, but I downloaded this game from GOG rather than Steam, so (of course) it has the least amount of tech support and trouble-shooting. Thanks anyway.

"Not I, though. Not I," said the hanging dwarf.

Link to comment
Share on other sites

  • 0

Regardless of the resolutions the game recognizes – if the screenshot is the resolution used by the monitor, at least its aspect ratio, then the monitor's resolution should be changed to something larger. If the monitor only supports 16:10 (most likely), then the possible values are 1280×800, 1440×900 and 1680×1050 from the above list.
If the monitor's max resolution is 1024×640, then these values must be put into the prefs-file:
 

    <pref name="Screenmanager Is Fullscreen mode" type="int">1</pref>
    <pref name="Screenmanager Resolution Height" type="int">640</pref>
    <pref name="Screenmanager Resolution Width" type="int">1024</pref>

 

 

But first, try to alter the monitor's resolution through your windows control panel.

Edited by compleCCity
Link to comment
Share on other sites

  • 0

I changed the resolution of my computer and the game to both be 1280×800. 

 

It worked like a charm! I'm still getting used to the new resolution for my computer and game, but it solved the problem.

 

Thank you both so much!

Edited by Faerunner
  • Like 1

"Not I, though. Not I," said the hanging dwarf.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...