Jump to content
  • 0

Patch 1.1.6.1 issue


Solarburst101

Question

I've run into a couple of issues:

 

Since the 1.1.6.1 patch, I've noticed thaf items that should stack no longer do. I have both the Headband of Vast Intelligence and Robes of Runes on Ezren. The headband specifically states that, when played, you may use another item on the check. It is currently not allowing this when I play it, regardless of sequence. I attempted playing the Robe of Runes first, and it would not allow me to play the Headband, and then attempted to play the Headband first, and it would not allow me to play the Robes.

 

Secondly, I've noticed since the update that, when using a spell (I've attempted it with Gozreh's Trident and Force Bolt), I am unable to use flask items alongside the spell. I tried both a Flask of Force and a Flask of Shock, and they are not useable when playing spell, even if no other items have been used on the check.

 

Next, in scenario "Thassilonian Sins", I completed the scenario with 0 cards left in the Blessing Deck. I defeated two of the three bosses prior to this point, and had all locations closed or temporarily closed upon defeating Orikodon with Kyra. Kyra was forced to move locations upon defeating Orikodon (who was the final boss), and the Blessing Deck incorrectly moved forward, stating that the party had rin out of time, instead of completing the scenario. This was on Normal difficulty.

 

Finally, I found an issue with the Harpy enemy. I encountered one with Seoni in the Throne Room during scenario 5-4. Seoni succeeded on the Wisdom check, and it moved to Kyra next. Kyra succeeded on her Wisdom check in the Shimmering Veils of Pride, leading to her needing to recharge a card. It then moved back to Seoni, and gave me the "move forward" arrow. It kicked me back to Kyra, where I again succeeded on the check, and again recharged a card. This loop has continued since. I finally forfeited the round, and the Harpy card remained displayed on the screen through the party reconfiguration screen and into the map screen. I closed the game client and reopened it, and tried to Continue my game, and the Harpy showed up as the first card of every scenario I attempted to play, and stuck me in the same loop. I had to completely dissolve the party and reform it to bypass this bug.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...