Jump to content
  • 0

I am STILL missing content that I PAID for!


Go to solution Solved by StormbringerGT,

Question

On Dec 20 I bought the "Rolling all the way" bundle, but never received ANY of the content - neither of the cards nor the die skin. Maybe I got some chests, I am not sure; I don't remember if I had any left before I bought it, but after I did, I had 10, so I very definitely did not get the 15 the bundle was supposed to contain, if any at all.

 

I tried posting in this forum, I tried sending a mail to support@obisidian.net, but I received no reaction whatsoever. No indication that anyone is even aware of my problem, let alone cares enough to bother to fix it.

 

This is rather aggravating. Is anything actually ever going to happen or do I have to resign myself to having paid 5€-something for nothing but a lesson that I'd be better off not giving any more money to Obsidian because I'll never know if I'll actually get anything in return? Maybe I'd be better off playing the lottery?

 

For reference, just in case (maybe a miracle can still happen):

User ID: Thyraxus #3959

PFID-37F8FE96F765266B

Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0
  • Solution

On Dec 20 I bought the "Rolling all the way" bundle, but never received ANY of the content - neither of the cards nor the die skin. Maybe I got some chests, I am not sure; I don't remember if I had any left before I bought it, but after I did, I had 10, so I very definitely did not get the 15 the bundle was supposed to contain, if any at all.

 

I tried posting in this forum, I tried sending a mail to support@obisidian.net, but I received no reaction whatsoever. No indication that anyone is even aware of my problem, let alone cares enough to bother to fix it.

 

This is rather aggravating. Is anything actually ever going to happen or do I have to resign myself to having paid 5€-something for nothing but a lesson that I'd be better off not giving any more money to Obsidian because I'll never know if I'll actually get anything in return? Maybe I'd be better off playing the lottery?

 

For reference, just in case (maybe a miracle can still happen):

User ID: Thyraxus #3959

PFID-37F8FE96F765266B

So sorry no one got back to you. The office was a bit empty because of the holidays and a bit chaotic otherwise. So I decided to log in at home and try to make things right.

 

I hopped into your account and gave you the bundle and a bonus. Can you please confirm that you received the content now? Thanks!

  • Like 1
Link to post
Share on other sites
  • 0

Can you please confirm that you received the content now?

Looks much better now.

 

Die is there, and so is the Pathfinder Chronicler. I have to admit I am no longer sure what the other card was supposed to be, so I can't say for sure whether it's there...

 

Anyway, many, many thanks, and happy holidays to you.

  • Like 1
Link to post
Share on other sites
  • 0

Awesome to see such a dedicated response! I am missing the same content, but I am perfectly content waiting till the support team comes back in January.

Die is there, and so is the Pathfinder Chronicler. I have to admit I am no longer sure what the other card was supposed to be, so I can't say for sure whether it's there...

I had a similar issue too.  The last card you're looking for is the AD6 Spell, Song of Hawkmoon.

 

I was also having a dev troubleshoot that card earlier.  In my situation, it was verified as being added to my account, but wasn't showing in the vault for some reason.  As far as @StormbringerGT can see, it should be there.  But as far as your App knows, well, it is really confused.

 

Oddly enough, if a second card is added to the account, it finally shows up in the vault, but only as a single copy.  May need to wait for a patch to sort out what's going on with this one...

  • Like 2
Link to post
Share on other sites
  • 0

The last card you're looking for is the AD6 Spell, Song of Hawkmoon.

 

I was also having a dev troubleshoot that card earlier. In my situation, it was verified as being added to my account, but wasn't showing in the vault for some reason. As far as @StormbringerGT can see, it should be there. But as far as your App knows, well, it is really confused.

 

Oddly enough, if a second card is added to the account, it finally shows up in the vault, but only as a single copy. May need to wait for a patch to sort out what's going on with this one...

Yeah, that's really weird. For the record: I can't see the spell I'm my vault either (I tried attaching a screenshot but that didn't seem to work). But with my faith sufficiently restored, I guess I can just wait until the team is back from enjoying their holidays to sort this out. :) Edited by Thyraxus
  • Like 1
Link to post
Share on other sites
  • 0

 

The last card you're looking for is the AD6 Spell, Song of Hawkmoon.

 

I was also having a dev troubleshoot that card earlier. In my situation, it was verified as being added to my account, but wasn't showing in the vault for some reason. As far as @StormbringerGT can see, it should be there. But as far as your App knows, well, it is really confused.

 

Oddly enough, if a second card is added to the account, it finally shows up in the vault, but only as a single copy. May need to wait for a patch to sort out what's going on with this one...

Yeah, that's really weird. For the record: I can't see the spell I'm my vault either (I tried attaching a screenshot but that didn't seem to work). But with my faith sufficiently restored, I guess I can just wait until the team is back from enjoying their holidays to sort this out. :)

 

Check your vault now.

  • Like 2
Link to post
Share on other sites
  • 0

Hello. I purchased the Rise of the Runelords bundle on December 22nd and I have been unable to access any of the content. I e-mailed support twice with the information requested under the support and purchasing validation sections of the forums but I have not received any sort of reply that they have received my support requests. I know people are out for the holidays but I wanted some confirmation that they have my ticket and the information they need to resolve it. My user tag is -DoranMartell- #1093 and I'm logging in via Game Center using an iphone 6S and Pathfinder Adventures is updated to its latest version. I've attempted to restore the shop multiple times and I attached my receipt to the second e-mail I sent to support (It took 24 hours to arrive) Is there any other information I should have included when e-mailing them? Thanks all.

Link to post
Share on other sites
  • 0

Hi everyone,

 

and thanks to StormbringerGT for being such a great help.

 

Sadly I am also missing the "Rise of the Runelords"-Bundle and the cards from "Jingle all the Way". If remember correctly I did get the chests from "Jingle all the Way".

 

My details:

 

User ID: Bwyrm #8215

 

PFID-F33C900F422745F6

 

I did sent an e-mail to customer-support on the 25th, but did not hear back from them (maybe due to holidays?).

 

Many thanks in advance for your kind assistance.

Edited by Bwyrm
Link to post
Share on other sites
  • 0

@Bwyrm and DoranMartell
​You should be set. Don't forget to check your chests! :)

@Jatrrkd
That PFID you provided is not bringing anything up, can you double check it?

​@Everyone
​Sorry for the rocky patch and the delays. You guys rock!
 

  • Like 1
Link to post
Share on other sites
  • 0

Many thanks for your assistance, StormbringerGT, now it seems to be working and I can finally continue adventuring. And the bonus is much appreciated as well of course!

 

Btw. the game is a lot of fun and I am pretty hooked. Keep up the good work and I am looking forward to the next expansion ...

Edited by Bwyrm
  • Like 1
Link to post
Share on other sites
  • 0

Could I get some help with this issue also? I am missing some parts of the Rolling All The Way bundle (I think I got the dice and chests correctly, but I am missing the Song card). I tried emailing on 12/25, 12/29, and 1/4. I don't think my emails are getting through.

User ID:BooksNBacon #8677
PFID-805864EE8A62ACEA

Link to post
Share on other sites
  • 0

Could I get some help with this issue also? I am missing some parts of the Rolling All The Way bundle (I think I got the dice and chests correctly, but I am missing the Song card). I tried emailing on 12/25, 12/29, and 1/4. I don't think my emails are getting through.

If you have everything else, Song of Hawkmoon is probably in your account.  However, there is an issue getting the vault to display it if you have a copy...

Link to post
Share on other sites
  • 0

Judging by some of the other threads today, I suspect that may be the case.

Is there a way to check for that on the user side or should I just wait for a patch (as it appears to be a known issue)?

No, not really. But regarding the Rolling All The Way Bundle, you should have one of two problems.

- You bought it right as it first was announced, and you didn't get anything.

- You bought it after they fixed something on the server, and you got the dice, chests, and Pathfinder Chronicler card, but not the Song of Hawkmoon.

 

There is something odd about the Hawkmoon card, and it is showing up in the gallery as 'N - 1' copies.  Have one?  Doesn't display.  Have two?  Displays as one.  Etc...  A patch should sort that out eventually.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...