Jump to content
  • 0

Framerate issues


jgreeen

Question

Hello guys! First i’m sorry if my english will not be greate.

I don’t have any issues year ago.

But now i have 5-20 fps if there is a lot npc on screen.

My gears: i3-2100  3.1ghz / gtx 960 / 8gb ddr / display philips 236vl

I tried to launch PoE on win7 and win10. I had set power plan "high performance". I had run as admin and i had set msaa 0 in console.

It didn’t help.

I don’t have any problems with witcher3 for example.

Please help - i like your games.

DxDiag.txt

output_log.txt

Edited by jgreeen
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi jgreeen.

 

On some configurations (mine included) there are serious problems with framerate. On I5-2500 & GTX1060 I get measly 17 FPS even in first area (Encampment).

Anyway, for Pillars you should try -force-d3d11 argument from command line (i.e. PillarsOfEternity.exe -force-d3d11). That should give you over 30-40FPS even in crowded areas.

 

Unfortunately Tyranny was built without DX11 support, and the trick with forcing d3d11 renderer won't work and there are no other known workarounds. Shame on you Obsidian.

  • Like 2
Link to comment
Share on other sites

  • 0

Hi jgreeen.

 

On some configurations (mine included) there are serious problems with framerate. On I5-2500 & GTX1060 I get measly 17 FPS even in first area (Encampment).

Anyway, for Pillars you should try -force-d3d11 argument from command line (i.e. PillarsOfEternity.exe -force-d3d11). That should give you over 30-40FPS even in crowded areas.

 

Unfortunately Tyranny was built without DX11 support, and the trick with forcing d3d11 renderer won't work and there are no other known workarounds. Shame on you Obsidian.

God bless you, man! And thank you - i've suffer from similar framerate issues about a year and now, finally, game runs silky smooth, even in crowded areas like Copperlane. It's nearly doubled my FPS.

Thank you, again!

Link to comment
Share on other sites

  • 0

You're welcome.

 

It seems it's Unity bug, in Kerbal Space Program (running on Unity 5.2) there are same issues - lots of interactable objects on screen=frame rate drops, stutters, after forcing d3d11 smooth 60FPS. What's more frustrating 99% of users don't have this problems.

 

Question for the Devs (I know this isn't right forum): are there any chances to add DX11 support to Tyranny for us gamers plagued by this bug?

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...