Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Fps Locked to 22 ...

fps issue

  • Please log in to reply
4 replies to this topic

#1
slash

slash

    (0) Nub

  • Initiates
  • 2 posts

Hello,

 

i've decided to get back on Pillars, on Steam? Bought Pillars of Eternity - Hero Edition on MArch 2015

What a disappointment...

 

Rigs :

Windows 10

Intel Core I7 4930k (6 cores)

16Go RAM

GTX 1070

 

Even this monster which run ANY game on Ultra settings, i get *Drum Rolls*

 

22 Locked FPS (yes locked, any resolution, any game options, any compatibility mode, any power management)

 

My CG is used at 10%

 

Is it  a joke ?

 

Exe details : 12/07/2016 version : 1.3.2.1047

 

thanks to help me understand :)



#2
AeonsLegend

AeonsLegend

    (6) Magician

  • Members
  • 719 posts

That's definitely not right. I get overall 60 fps with vsync.

 

My rig is a year old now:

Windows 10 64 bits

Intel Core I7 5930K

32GB ram

GTX 980

 

I think there's low FPS fixes on the forum. It has nothing to do with your system I'm sure.


Edited by AeonsLegend, 28 October 2016 - 02:55 PM.


#3
Suen

Suen

    (4) Theurgist

  • Members
  • 399 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer

There is a FPS slider in the game video options, but PoE minimum frame rate cap is 30, not 22fps.

You can look at the register to check the game settings:

 

HKEY_CURRENT_USER\Software\Obsidian Entertainment\Pillars of Eternity

MaxFrameRate_h2741477806

1e = 30 fps

ffffffff = uncapped

 

A cap of 22 is so low that suggests something else is interfering: a battery boost, a performance monitor with "optimizing" options, a energy saving profile.

 

How someone else with a similar issue fixed it:

https://steamcommuni...62702695/?ctp=2


Edited by Suen, 28 October 2016 - 11:54 PM.


#4
slash

slash

    (0) Nub

  • Initiates
  • 2 posts

Ok, i'm not sure what happens.

 

When i said locked, i swear that whatever i was doing the fps (msi afterburner, Nvidia Share) was displaying 22 fps no more no less :o

 

i tried another game, running fine... (farcry 4, bf4) @60+

 

Today i have an average 70 fps on Pillars...

 

I'm very curious on what happened.

 

I Don't lock the thread because i want to know why i can run Pillars @70 or @22, to eventually find some clue that may help others.



#5
Ben No.3

Ben No.3

    (5) Thaumaturgist

  • Members
  • 528 posts
  • Location:Frankfurt a. M., Germany
Did it actually run at 22 fps? Or did it show you it ran at 22 fps and you got sort of an placebo effect, thinking it actually ran at that speed? Maybe the measuring was the problem, not the game... at least that is what happened to me once

Edited by Ben No.3, 30 October 2016 - 03:10 PM.






Also tagged with one or more of these keywords: fps, issue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users