Jump to content
  • 0

Bug in quest mode


isel

Question

Hello,  i was playing last night in quest mode, and when a minion defeat me and i must bury a card, after that, my game is stopped, no next character can´t play, and i can´t use any card or fuction tu pass to the next turn. im stuck in the Temple location.

 

i´d tried reset my phone, and open history mode, but the quest  go on in the same screen, How can i fix this?

 

I don´t know if i restart the game , unnistall and install maybe i loose all my gold and purchases (my liny its recently adquired!!!)

 

Please tell my what to do.

 

I´ve had several issues in the location that makes 2 damage when a blessing appear,  when its a blessing of iomedae that appear, I can´t throw a dice to get it and automatically come back to the location deck, very strange, because for now it´s only with that blessing. It´s frustrating when it´s the last card of the location.

 

Thanks and i hope you can help me to go on enjoy this game.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You don't lose you gold if you reinstall the game as long as you use the same store id and same game id because that information is saved on the server.

But try first forfeit the game button. Easier and less cumbersome.

 

Dont work any button, i tried that first . Thanks any ways.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...