Jump to content
  • 0

Rolls Die and then Doesn't Progress


AFKhaos

Question

I am using an android version 5.1.1 on an LG K7, my PFID is CD471F7A0E660BF7, both pass and play and perma-death are off, and the name is in normal mode. So I'm playing in story mode and I'm on the trouble in Sandpoint portion when Merisiel encounters a sinspawn(I don't think it's actually her turn one of the other characters encountered Erylium, Seoni in the village house I think, and she was trying to temporarily close the catacombs of wrath). I roll the skill checks defeat the sinspawn(both successfully), but the special scenario rules say to roll 1D6 and on a 1 discard the top card of the deck whenever I encounter a sinspawn. It rolls 1 discards a card and then the game just sits there. It's not frozen(I can still click on cards and zoom in on them, I can go to the main menu) but the game refuses to progress. I've tried closing it, I've tried clearing the cache, and I've uninstalled and reinstalled it, but nothing seems to remedy the problem. Every time I try and start the story mode it rolls the die to discard a blessing, and it doesn't seem to be rolling the same thing, sometimes it rolls a 1 and sometimes it doesn't. I'm at a complete loss, IDK what to do. Please help.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Well, if a round-trip to the vault didn't fix it and it persists between purging the local data that indicates that the "bad data" has been stored in the cloud. The only thing that I can suggest (and it's a good job that you're on Android) is to take a copy of then delete the

 

/android/data/net.obsidian.pacg1/files/PACG1_SAVE_GAMES/SLOT0x   where x is a number from 1 - 9, you'll have to check the dates on the game.sav file.

 

folder then start a new scenario without closing the game. You will lose your progress on that scenario, but hopefully you should be back in the game. It seems as though sync from the cloud only happens at logon, but sync to the cloud happens repeatedly during the game (or that's what has been reported in this forum), so this should (a) be safe and (b) work.

 

If, before you start you copy the whole PACG1_SAVE_GAMES folder, zip it and post it here, the Devs can post-mortem the issue (they likely won't get time to fix the issue for you before your need to play becomes too great to resist the suggested workaround)

Edited by mccrispy
  • Like 1
Link to comment
Share on other sites

  • 0

Alright, I just wanted to do a quick follow up post. So this little trick works, but you have to get creative to make it work perfectly. After deleting my save(as described in mccrispy's first post) I would close the app(it's important you close the app as your won't see your save after deleting it until you close and reopen it), reopen it, reload my save, and the game would pick up on the end of the turn right before my game refused to progress. The one time I've done this if you play the next turn exactly like you played it when the game refused to progress, the game will merely get stuck again. So it'll be important to change what happens on the turn your game got stuck so the error doesn't repeat itself. In my case I encountered an ambush barrier, beat it, which let me explore again, where I encountered a sinspawn, defeated it, it rolled a die to discard a blessing(the special scenario rule), and my game refused to progress. So, when I reloaded it, I intentionally failed the ambush barrier, which led me to the sinspawn(albeit slightly more difficult), and then I defeated it, and then the game progressed just fine.

 

Thanks to everyone for the quick and helpful responses!

Link to comment
Share on other sites

  • 0

I'm having this same issue on ios (iphone 6+), in story mode.  Specifically, on "Approach to Thistletop" while Ezren is at the Garrison rolling for the goblin buff.  After this is rolled, I cannot progress.  The only way to move past this is to forfeit the game, but it happens the next time I have to roll for this same buff.  Is there a fix for the iphone?  I've been playing a lot in the past few days, and this issue has only started occurring since I updated the app to version 622-20161013 this morning.  My PFID is FD38AA704A2464A.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...