Jump to content
  • 0

[1.4.1] Dice graphics rendering issue


mccrispy

Question

OK, this may well be an emulator issue as I haven't seen everyone screaming about it. Since 1.4.1 my dice are rendered incorrectly - it looks like an issue with layers that are missing, which may have something to do with the fixes applied to the z-order issues that seem to have been fixed in this patch.

 

Here's some screenies: https://www.dropbox.com/sh/gusk3pu45o41dyo/AABm181vIIhzDep4Mvj7IbgNa?dl=0

Edited by mccrispy
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

This is definitely an issue related to AMIDuOS. I have installed BlueStacks (which I hate because it's an App Launcher with "free added bloatware" rather than an OS emulator) and it works perfectly fine in this respect. So I've put in a support request with AMIDuOS (and I have less hope of getting a response/fix there than I ever have with issues here).

Link to comment
Share on other sites

  • 0

There's definitely something weird going on here! As I try to assign dice, any dice shown in the top right of the screen show up fine, anywhere else it's all wrong. Then when I select a die that looks usable in the Gallery, it doesn't look the same in the game when being played.

 

more screenies: https://www.dropbox.com/sh/g8k4je16kthztre/AABswV8ROPHINsu3BMqW6Wrma?dl=0

Link to comment
Share on other sites

  • 0

No issues here either, so I'll second that as an emulation issue.  Either it isn't fully supporting OpenGL/3D rendering or the video RAM is set too low.

 

[i swear, its happened too many times that a poorly-behaving VM was fixed after I discovered it only gave itself 32MB RAM and 16MB VRAM...]

Link to comment
Share on other sites

  • 0

I've improved things with an updated driver, but everything still has a "dull" look and any die that has black numbering is very hard to read. The VM has 3096 MB of RAM but it does run a little slow. I'll see whether I can tweak it further (though very little is exposed other than assigning RAM to the VM

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...