Jump to content
  • 0

[3.03] Crag Ogre Bug? *Mild WM1 spoilers*


Arranvin

Question

Hello. I've experienced an oddity when fighting a Crag Ogre at the beginning of White March 1 in Stalwart. I'm playing a solo ranger on POTD and I initially tried Stalwart at level 7, but found Darzir to be too hard so I levelled up to 8, improved my gear and came back. I've noticed that some of the ogres are significantly tougher than they were the first time.

 

On my second visit, I fought past the initial ogres at the gates (noting that the cannoneer took a long time to drop), then pulled one of the two that stand just south of the gate. This Ogre took over 800 damage to drop. His friend who was standing beside him then took roughly 200. (I'm giving rough figures as I'm aware that the combat log doesn't account for Wounding Shot's raw damage). So I decided to repeat the fight without using Wounding Shot.

 

The aforementioned Cannoneer took 1027 to drop. The Crag Ogre just above him on the map only took 295.6. Of the two ogres slightly further down from them, the closest of the two took 1083.4 to drop him, while the ogre next to him took 344.6. Notably, these two are both 'Crag Ogres'. When I was fighting the ogres at level 7 I didn't notice any difference in their health, but now there's an extreme difference, even between two ogres of the same type.

 

So, I loaded an old game and tried the fights at level 7 again. This time the Cannoneer took 414.7 to drop, and the Crag Ogre next to him took 303.5 (which is close enough to how much he took when I was level 8 that I doubt there was any difference). This time the first of the lower two crag ogres took 325.1 and the one next to him took 341.4 (these two were close enough that I doubt there was any difference in their health).

 

I've taken screenshots and I've added Dropbox links to them below. Where the combat log stretched onto two images I've indicated the break point with a red line. So, I'm not sure what's going on. I haven't received any prompt for level scaling so as far as I know it shouldn't be enabled. If this is a bug, I have a save file that I can upload also. Please let me know what you guys think!

 

https://www.dropbox.com/s/0y6qyealookd0nv/OgreCannoneerPOTD1.jpg?dl=0

https://www.dropbox.com/s/iffs51e29ar06f8/OgreCannoneerPOTD2.jpg?dl=0

 

https://www.dropbox.com/s/hst8o4kw5liuwz9/FirstLowerCragOgrePOTD1.jpg?dl=0

https://www.dropbox.com/s/pkpo4gcwy4vxdhi/FirstLowerCragOgrePOTD2.jpg?dl=0

 

https://www.dropbox.com/s/rc30nvtqlacvauf/SecondLowerCragOgrePOTD.jpg?dl=0

 

https://www.dropbox.com/s/xvrhe73qwthw38c/Level7OgreCannoneer.jpg?dl=0

 

https://www.dropbox.com/s/ktw5z5ghj3cq773/Level7FirstLowerCragOgre.jpg?dl=0

 

https://www.dropbox.com/s/c6lyztuy04g0nz8/Level7SecondLowerCragOgre.jpg?dl=0

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...