Jump to content
  • 0

Lost all gold


Urethramancer

Question

I just started playing on an iPad Air, iOS 9.3.4, and found that I needed to try different characters. So I tried to buy a bit of gold, which resulted in me losing my 155 gold and not gain anything. I'm now at 0 gold, which isn't very helpful. All boons gathered are also gone.

 

Transactions on the App Store aren't actually charged from my bank account before the next day, so I can't verify that the transaction even worked.

 

I don't feel like playing anymore :/

 

P.S.: Is the PFID supposed to be blank on iOS?

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hey guys,

 

Sorry about the inconveniences. It sounds like you are either not connected to your account or you a different account.

 

Please close out the game completely and then go into Gamecenter or Google Play games and make sure you are signed into the correct account. Then launch Pathfinder Adventures while are you in Gamecenter or Google Play Games. 

 

It may also help if you sign out of your Gamecenter/Google Play Games account and sign back in.

 

Hope that helps! Please let me know if there is anything else I can do for you.

 

Thanks a bunch!

Link to comment
Share on other sites

  • 0

With the newest update, I've also lost all my gold.

 

So.. not only is my Quest Mode bugged out so I can't play anymore, but I've also just lost the 17k I had.

 

This feels like "I want a refund" territory at this point. I can't even play the game anymore.

Link to comment
Share on other sites

  • 0

Sorry I didn't have time to respond - a few sickdays does that!

 

It finally resolved itself today, along with another sudden problem of the latest update not wanting to download to my iPad (space wasn't the issue - it just didn't want to finish downloading). I think the problems were both related network issues, as it's now working fine and I'm fortunately seeing all my gold, including the newly bought gold.

 

Apple also finally billed me for it today, so the status of the transaction has been in limbo for about five days!

 

Thanks for the help :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...