Jump to content
  • 0

Quest mode, Save games, Experienced Characters and Cloud saves are a mess


Question

This is for 6 character parties.

 

Before the patch, I had a level 29 party in quest mode on my emulator - I know, not officially supported but please keep reading. I've played another party on my tablet to level 6. I had deleted ALL other characters in quest mode on both devices before creating those parties that.

 

After the patch, I played a scenario or two on the emulator, getting the party very close to 30 but not quite. I started another scenario (let's cal it Scenario A) but had to quit after a few turns.

 

I just started Quest mode on my tablet and it continued the game of the level 29 party right in the middle of Scenario A. I have no idea why, since quest mode isn't even supposed to use cloud saves, yet. Tablet and emulator use the same internet connection but are never linked too each other in any way.

 

Finished the previously started scenario, got everyone to level 30. Instead of the Card feat listed as a reward in the advancement screen, everyone got a power feat, which meant I had to pick their fourth (and last) power feat before they get a role.

 

After the scenario, I left quest mode and when I returned to look at my experienced characters, there where only 4 or the level 30 party and 3 of the level 6 party left. Quit quest mode again, re-started the app and re-entered: 2 level 30 and 3 level 6 characters.

 

I checked Quest mode on the emulator after that and it continued at the same point in Scenario A where it previously loaded the game on the tablet.

 

 

Another Issue:

I also have a single solo story-save, created in patch 1.03. It's a Merisiel-only save to farm some gold. I thought I could use it whereever I play with whichever device was available at the time (I'm playing on tablet, emulator and my HTC One M8 phone). While the save shows up on all devices, it's not always the newest version of the save game. I played last on my tablet, and It shows 30-05-2016 22:37 as the timestamp. The Emulator and the phone show the same date, but the time is 18:04.

 

Each device is online when I play on it and I make sure to leave the game and close the app before switching devices. So cloud saves don't really seem to work right now. Maybe a manual "Synch with cloud" button that forces the app to update the files in the cloud would help. Some inducator as to when the files are updating / updated would also be nice so I know the cloud saves aren't just messed up because I quit the game and app too quickly.

 

EDIT: And now I can't even start Quest mode on either of the three devices. The button reacts (Iget the "clicky" animation) but nothing else happens. I've tried force quitting the app on all devices and deleted all local files, ready to start with a clean slate, but I still can't start quest mode. Starting the app without internet connection doesn't help either.

 

I'll try re-installing the app and restarting the devices, but I fear there's a quest mode cloud save somewhere in my account that can't be accessed somehow, causing all kinds of trouble. :-/

 

EDIT2: De-installed the app on all devices, re-installed on tablet only. Still no quest mode.

Edited by Blave
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...