Jump to content
  • 0

[3.02] AoE Buffs not Working


darkly180

Question

I don't normally use buffs or even healing over time, but recently I tried to cast Moonwell and found that the animation played out, but no buff was activated. I also tried to use scrolls to increase skills, specifically the Stealth scrolls, and after the animation was finished, no buff was activated too.

 

Food buffs are working, as are combat-only potions. I realize it could be AoE buffs that aren't working, although my Gallant Focus aura is working well.

 

Save game below for review:

 

https://www.dropbox.com/s/01tw43ph0pl633w/bb3a34da332b4eb7acdd75eb8ab13924%2014619747%20GalvinosWorkshop.savegame?dl=0

 

Grateful if someone at OBS can look into this. Thanks!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...