Jump to content
  • 0

Pit of Malfeshnekor shuffles back into deck



I have encountered this barrier before and it worked as intended, so this must be a glitch of some sort.


The last time, I encountered this barrier and with showed me a list of items from which I can chose. I chose none and pressed the 'Done" button beneath the items list. The barrier then shuffled back into the location deck, instead of being banished. Later, I encountered it again, and this time it worked as intended.

You can use the 'Mark Solved' button beneath a post that answers your topic or confirms it's not a bug.

The time that devs don't have to spend on the forum is a time they can spend on fixing the game.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...