Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Android 4.0.3 not supported.


  • Please log in to reply
3 replies to this topic

#1
Splutty

Splutty

    (1) Prestidigitator

  • Members
  • 20 posts
  • Lords of the Eastern Reach Backer

Situation: Asus TF101, stock installation, runs Android 4.0.3.

 

Play Store won't show the game, and also says it's not supported on this device when going there directly. At the same time, the Play Store says that Android 4.0.3 and higher is supported.

 

Is this an off by one error? Is the TF101 not supported at all?



#2
StormbringerGT

StormbringerGT

    Member

  • Members
  • 774 posts
  • Location:Irvine, CA
  • Steam:StormbringerGT
  • Xbox Gamertag:StormbringerGT
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Lords of the Eastern Reach Backer

We have a list of devices here:
https://forums.obsid...ported-devices/

Let me ask around and get back to you on that.


  • PinkRose likes this

#3
Sylvanta

Sylvanta

    Obsidian Alumni

  • Members
  • 151 posts

Situation: Asus TF101, stock installation, runs Android 4.0.3.

 

Play Store won't show the game, and also says it's not supported on this device when going there directly. At the same time, the Play Store says that Android 4.0.3 and higher is supported.

 

Is this an off by one error? Is the TF101 not supported at all?

 

Unfortunately your device isn't supported due to hardware.  Our game runs on Unity 5, and this version of Unity requires that Android devices support an extension called NEON.  Your device's chipset does not support this extension.

 

If you were to update to a new device that runs the same type of chipset (yours is a tegra), chipsets of Tegra 3 or higher are supported.  You can look up the specs for your device, and most others, on GSM Arena. (Link goes directly to specs for your current device).

 

Sorry for the inconvenience!


  • Hannibal_PJV likes this

#4
Splutty

Splutty

    (1) Prestidigitator

  • Members
  • 20 posts
  • Lords of the Eastern Reach Backer

Thanks for the answer. I'll wait for the release on Steam, or otherwise look into purchasing a newer android pad :)

 

I have everything in physical copies anyway, so it's not like I can't play the game. Heh.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users