Jump to content
  • 0

Quest Mode Freeze



Two issues I found in Quest Mode:


One has been mentioned - small amount of blessings in timer deck.  I only have 5.


Secondly I tried to start a Quest party with Valeros, Seoni, Kyra, and Harsk but game would freeze on the loading screen when I tried to start the session and kept freezing after rebooting  app with this specific combination of characters  three times in a row.  

I then tried to start Quest mode minus Kyra and it worked (with 5 blessings in timer though lol).

I haven't tried any other combos yet. 


***Sorry just noticed quest freeze has been mentioned, please consider my post as a 'same here' post. "

Edited by ender424
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Quest mode freezes at the loading screen for me as well.


I've just started the game and I only have Merisiel and Kyra.  I've tried going in with both characters and each individually.  I've tried going in with all settings toggled on and off.  I can select the level of quest mode, but when it actually tries to load the game it freezes on the loading screen.  I've left it for a half hour before with no progress.


This is on an iPad mini MK862LL/A.

Link to comment
Share on other sites

  • 0

No worries, thanks for chiming in, we'll be looking into this. Thanks!

Any idea when this might be fixed? The funny thing is, in the week or so between when the beta ended and when it officially released, the quest mode was working perfectly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...