Jump to content
  • 0

Spell 'Mending' not working



Android, Galaxy Tab, Brigandoom scenario, middle difficulty.


Ezren and Seoni are at the Treacherous Cave location; it's Seoni's turn, but I try to cast Mending with Ezren with the intent to replace his Elven Boots for Spyglass in his discard.

- Mending is sent to the Discard in its 'pending' (face-up) position

- above the cards in my hand the text 'Confirm his action?' appears

- on the right, beneath the party portraits, the usual confirmation arrow appears; however, it is dull green instead of it usual radiant blue color, and it is non-responsive

- nowhere on the screen is the usual bluish aura that indicates alternative action (ex: card to Evade, or Sword button to Encounter)


I've tried tapping pretty much every inch of the screen, and swiping cards (the Boots) to the Discard, to Ezren's portarit, etc..


Basically, my only option is to hit the Cancel button; the expected behaviour, I suppose, should be displaying the 'Chose Character' dialog, so I can chose target for the spell, before I get to chosing cards in the target's hand



You can use the 'Mark Solved' button beneath a post that answers your topic or confirms it's not a bug.

The time that devs don't have to spend on the forum is a time they can spend on fixing the game.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...