Jump to content
  • 0

Stuck at "Preparing to launch Pillars of Eternity"


kad032000

Question

Edit: Fixed by switching to the normal branch.

 

 

After a ~2.6 GB update last night (March 9th), I can no longer start the game. 

 

It gets stuck at "Pillars of Eternity is loading..." Eventually Windows will recognize Steam as not responding and Steam will crash. I've noticed that there are 3 PillarsOfEternity.exe processes while this is happening. After everything crashes, I can only manually kill one of these processes. In order to get rid of the other two, I have to restart my computer.

 

I have verified the game cache with steam.

 

I have attached output_log.txt, but according to windows, the last time this file was updated was March 7th, and I'm encountering this issue on March 10th.

 

I am opted into beta patches. I am now in the process of switching to the normal branch to see if that fixes the problem.

output_log.txt

DxDiag.txt

Edited by kad032000
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Have you tried while having your virus protection software/firewall disabled? I find with games not launching it's very often because virus protection software is blocking the .exe file from launching properly.

Never attribute to malice that which can adequately be explained by incompetence.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...