Jump to content
  • 0

Eder's knockdown locked + 2 other small issues


Hayzeus

Question

Hi. Is there an official buglist somewhere?

 

I was happily exploring the Endless Paths, when Eder got hit by a mind control attack and turned hostile. It was one of those Vithracks, I think. I killed it and nearby enemies, and retreated well away from Eder, so he wouldn't attack the rest of the party. He had switched to a crossbow - maybe the mind control did that. After the mind control wore off, I could control Eder normally, but his green character selection ring was gone. This one I solved by ascending stairs and loading the resulting autosave.

 

I also noticed that Eder's knockdown ability was locked - it showed a red message "Already activated", despite the fact that combat had already ended. I solved this by resting. I don't know what caused this, psychic attack or something happening to an enemy that was targeted by the knockdown before he could use the ability.

 

For some reason, the graphical effects you see on e.g. party AI button and modal abilities buttons were gone. I simply saved, restarted the game and they came back.

 

I suspect this one has already been reported, but sometimes the stronghold quest button says "Assign" even when it actually should say "Recall". I hit the button accidentally once and forfeited one quest. This probably happens when you assign a companion on a quest, save game and load it.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...