Jump to content
  • 0

cant start WM1 - no letter at Caed Nua


deveroth

Question

hey guys...this is my second playthrough and i had no problems first time around accessing the content. playing on Mac, for the record.

 

this time however i cant access anything related to the white march. i'm in Act 2 and just finished the heritage hill quest, so i've already met with the leaden key and whatnot. i've just been summoned to see lady webb but havent gone yet, and i've been getting the "The Steward of Caed Nua has received a letter for you" popup message for hours, figuring i could do it when i finished with HH.

 

needless to say...i finish HH, go to Caed Nua, speak to the steward and...nothing. i just have the normal 3 dialogue options ("state of the keep", "i have some questions", "leave"). weirdly, when i say i have some questions, the option to ask about Concelhaut and the Torn Bannermen appears even though nobody's told me anything about them and i haven't received the quest for it yet. in addition, neither Cragholdt nor the White March appear on my map, so its not like i can just go there and get started without the letter.

 

wtf????

 

am i screwed? do i have to start a new game? did WM2 f*** up WM1 so it can't be accessed? i'm getting the messengers from Defiance Bay in my Great Hall so that works fine...just. no white march. and YES, i am sure i have it installed; nothing's changed since my last playthrough.

 

HELP! please. i don't want to have to start again; it took me 23 hrs just to get BACK to this point.

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

all good!

the full uninstall and re-install worked; the second i loaded into my save in the Great Hall i got the journal update for Durgan's Battery, and now the Steward seems to have found her voice and is talking to me. good stuff.

 

thanks for all the help!

and grrrrrrr GOG galaxy for 2 hour downloads!

Link to comment
Share on other sites

  • 0

do i have to see Lady Webb first? or complete everything in Act 2? 

 

EDIT

 

well i went to lady webb and went through all her dialogue then tried again, and it still doesn't work. still no letter, still no ability to access anything WM1 related except that one question i can ask the steward. looks like it's legitimately bugged or broken or f***** in some other way that has nothing to do with me.

sweet.

Edited by deveroth
Link to comment
Share on other sites

  • 0

HEY

help me please. this is a fast moving board (which makes me think WM2 introduced a number of problems that no one had before it) so I'll do my best to keep this thing from getting buried.

 

don't you love it when a functional games gets progressively MORE broken as time passes? I hadn't a single problem until this, but this is huge.

Link to comment
Share on other sites

  • 0

Hello deveroth,

 

Sorry for the delay, as you can tell, my hands are pretty full here.

 

Are you playing on Steam or GOG? Try verifying your cache in Steam and see if that resolves your issue. In your Steam library right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache.

 

If its GOG, I would suggest uninstalling the game and redownloading the 3.01 installers and install that. 

 

If you are on GOG Galaxy, you will have to manually activate the expansions from the client by clicking on the More tab.

 

Let me know if that works. If not, please upload a save file and a player log via dropbox. You can find those files by clicking on the link in my signature.

 

Thanks a bunch!

  • Like 1
Link to comment
Share on other sites

  • 0

I'm on GOG using the galaxy client, and both expansions' boxes are checked. I'll try uninstalling everything and trying again; hopefully that'll work.

 

is it safe to assume this is an actual bug and that it's not affecting most people?

Link to comment
Share on other sites

  • 0

Its a possibility, but at this moment, you are the only person experiencing this issue. Since you are on GOG Galaxy, you dont have to uninstall, you can try verify/repair and see if that works. 

 

If the reinstall or the verify/repair works, then it was just an installation/update issue. If the issue is still there, please uplaod a save file and players log so I can take a look.

 

Thanks!

Link to comment
Share on other sites

  • 0

i read your response too late and did a full uninstall. it's re-installing now, so fingers crossed. it'll likely be awhile though.

i want to apologize for some snark in my previous posts, it was just borne of frustration. i super appreciate the help so far and will report back when i see what's up.

thanks.

Link to comment
Share on other sites

  • 0

Just to chime in with my experiences of this bug.

 

I purchased the DLC while I was still playing the game via steam, it downloaded in the background.

 

I restarted the game and started getting this issue.

 

The message would pop up after every loading screen, at first I just assumed it was an annoying way to get the point across, then I tried talking to the steward and the message kept happening.

 

Verifying cache stopped the popup.

 

Quest still says to talk to steward though and she has nothing to say to me.

 

Hoping I don't need to start over. as I'm practically at the end of the original game (haven't jumped in yet [because I reloaded], everything else is done).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...