Jump to content

Re-equipping boots of speed is not working


Recommended Posts

I just started playing the game after several months and I found my boots of speed are not working, so I looked up on internet and found (some 6 month old online posts) that some people had this bug but re-equipping the boots fixed it so I tried re-equipping the boots but I am still not getting the bonus...........so now I have no idea whats happening.........

 

Can anyone shed some light on it? Has anyone had this problem where re-equipping didn't work?

 

Thanks

Link to comment
Share on other sites

@Sonntam

 

Knowing how you used those boots from somewhere else on the internet, I have a question : are they never working or are they not working outside of combat? One of the 2.x patches made it that all characters have the same speed outside of combat, hence you only see the bonus (or malus) items bring to your Move Speed when entering combat.

Edited by Sannom
  • Like 1
Link to comment
Share on other sites

@Sonntam

 

Knowing how you used those boots from somewhere else on the internet, I have a question : are they never working or are they not working outside of combat? One of the 2.x patches made it that all characters have the same speed outside of combat, hence you only see the bonus (or malus) items bring to your Move Speed when entering combat.

 

 

Oh, thank you! It does seem to work only in combat. Had to set up a race against Pallegina to notice the difference.

 

The movement buff was definitely nerfed though. Back in the days my character could run out of the room so fast she left combat because the other mobs could not keep up with her. Now the difference in movement is barely noticable, a shame.

 

 

@Sonntam

 

Knowing how you used those boots from somewhere else on the internet, ....................

 

I am sorry but what do you exactly mean by the above?

 

Probably from my tumblr, I gushed about the boots of speed back in part 1 of WM and then complained about the change in part 2. Here is the post, in case you care to read about it.

Link to comment
Share on other sites

Oh, thank you! It does seem to work only in combat. Had to set up a race against Pallegina to notice the difference.

 

The movement buff was definitely nerfed though. Back in the days my character could run out of the room so fast she left combat because the other mobs could not keep up with her. Now the difference in movement is barely noticable, a shame.

OK, that might be a bug then, because in my game, my main char can outpace anything short of ogres or Stelgars, and those are really, really fast.

Edited by Sannom
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...