Jump to content
  • 0

localization issue in Korean


zfedaykin

Question

I have a kickstarter royal edition of original POE.

The publisher for Korea localized POE to Korean.

But at the first time, kickstarter edition didn't support Korean language.

About one month later, they decided to share a localized version of POE to kickstater. (I appreciated that)

 

And I think the same thing is happen to White March!

 

I bought a expansion pass via Korean publisher.

The other player which is not kickstater edition can play the White March in Korean.

But for me, text of White March part is spoken in English

Other text are still in Korean.

Language option in game is set to 'Korean'.

Language option in STEAM is set to 'English' but I can not find 'Korean' option in option tab on STEAM.

So I go to the folder which POE is installed. and I found that in 'localized' folder(in \data_expansion) there is no 'kr' or 'ko' folder but it still have 'en','de', 'es', or other language. 

 

I reinstalled POE, and did everything I can.

 

I guess it is some kind of subscription problem on STEAM.

 

so, I asked about this problem to Korean publisher, and they keep saying

"the other people who bought that game from us still playing game in Korean. you should ask developer about this problem."

so...here I am.

 

is there any way that I can play the WM in Korean? 

Edited by zfedaykin
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello zfedaykin,

 

I checked the game on my end and I could see everything in Korean. Go to your Steam library and click on Pillars of Eternity. Under the DLC section look for "Pillars of Eternity - Korean Localization" and make sure that is enabled.

 

When you purchased the Season Pass from the Korean publishers, they just gave you a Steam Key correct? 

 

Thanks!

Link to comment
Share on other sites

  • 0

Hello zfedaykin,

 

I checked the game on my end and I could see everything in Korean. Go to your Steam library and click on Pillars of Eternity. Under the DLC section look for "Pillars of Eternity - Korean Localization" and make sure that is enabled.

 

When you purchased the Season Pass from the Korean publishers, they just gave you a Steam Key correct? 

 

Thanks!

 

Thanks for your answer.

 

I have checked that I have Korean Localization DLC and it is enable.

And I reinstalled Korean Localization DLC, and entire game also, even WM part 1 too.

 

And still, English is coming out when I play WM part.

 

And also, in my Pillars of Eternity\PillarsOfEternity_Data\data_expansion1\localized folder

there are de, en, es, fr, it, pl, ru but no ko folder.

 

And Korean publisher confirm that they give me correct Steam Key.

 

Ah...should I restart entire game for seeing Korean language?

Because until now, I keep playing my game with old save data.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...