Jump to content
  • 0

Can't enter Cragholdt's room


Question

I'm not sure if this is the right forum for this (or if this is a bug or I just missed something). 

 

After making a deal with on of the mages and slaughtering the others, I have a journal entry saying I have the key to Cragholdt's chamber, but when I go, I'm asked a question about what a mage needs to do to be prepared. I didn't remember anything about this coming in up in conversation, so I went through each option in turn. None of them open the door. I tried talking to the surviving mage, but that didn't seem to work. I tried rest, no good. 

 

Is this bugged or did I do something miss a clue?

Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

I read the research notes, but they don't appear to relate to the question I'm asked at the door—and I tried answering each of the three possible answers, but each time I get a message to talk to the researchers and then return. I didn't take one of the notes (the one I didn't kill), but I read it. Do I need to have it in my inventory?

 

Screen_Shot_2015_12_13_at_9_02_01_PM.png

Link to post
Share on other sites
  • 0

Hello MuffinTop,

 

Thanks for uploading you save. I loaded up your save and after reading all the notes, I was able to interact with the door and get to Concelhaut. Please make sure you read all notes from all 4 of the apprentices. Pelden, Tanoss, Sabel, and Uariki. 

 

Thank you for your support!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...