Jump to content
  • 0

Skuphundaku's Evil Black Arquebus bugged


QUtrit

Question

Hi,

 

I have Durance equipped with this arquebus and his accuracy is just 40 (not accumulating any bonuses) when I swap this unique arquebus with a regular arquebus hie accuracy jumps to 56!!

 

What's the problem? is it a bug erasing the special bonuses for arquebus?

 

Edit: when I load back a savegame the accuracy goes to 60 s it should. Not sure what triggers the bug.

Edited by QUtrit
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

What game version are you on?

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...