Jump to content
  • 0

Can't interact with items on map.


jadesmar

Question

Description:

At the very beginning of the game after accepting the quest to get berries I can wander around the campsite, but if I try to interact with a bush or some dead bodies, my character moves to the center of the map. This also occurs after restarting the computer and after loading a saved game.

 

Steps to Reproduce the Error:

Hard to say as I've never been able to play without this issue occurring.

 

System Specs:

    Model Name:   iMac

    Model Identifier:   iMac12,2

    Processor Name:   Intel Core i7

    Processor Speed:    3.4 GHz

    Number of Processors: 1

    Total Number of Cores:  4

    L2 Cache (per Core):  256 KB

    L3 Cache:   8 MB  

    Memory:   18 GB   

    Boot ROM Version:   IM121.0047.B1F

    SMC Version (system): 1.72f2

    Serial Number (system): C02GF09DDMW8 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello jadesmar,

 

I loaded up your file and I could see no problems with your save. There is a new patch out, update to the patch and then perform a cache verification. In your steam library, right-click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache. See if that works for you.

 

Thanks a bunch! 

Link to comment
Share on other sites

  • 0

 

Hi,

sorry to write on such an old thread, but I have exactly the same issue.

I got the "Pillars of Eternity Collection" Bundle from Steam yesterday, and since the beginning I'm facing the same issue as above.

I've already tried to verify the download via the Steam client, but no luck.

I also tried uninstalling and reinstalling, but still nothing.

I tried removing all DLCs that were included in the bundle too, but still nothing.

I'm on Fedora 34 on my XPS 13 9310.

I really hope there's something that can be done to solve the issue as I really want to play the game.

Please help! 🙏

Thank you,

Fran

Link to comment
Share on other sites

  • 0

Hi,

I found a workaround.

I can play the Windows version of the game with Proton 6.3-7.

It works flawlessly (at least for now), and the above bug is gone.

Now I can even start PoE with my Dell D6000 Dock connected, while I had to disconnect it before launching the Linux native version of PoE.

I thought I'd write my workaround back here for anyone else facing the same issue.

Cheers,

Fran

20 hours ago, FranCiccio said:

 

Hi,

sorry to write on such an old thread, but I have exactly the same issue.

I got the "Pillars of Eternity Collection" Bundle from Steam yesterday, and since the beginning I'm facing the same issue as above.

I've already tried to verify the download via the Steam client, but no luck.

I also tried uninstalling and reinstalling, but still nothing.

I tried removing all DLCs that were included in the bundle too, but still nothing.

I'm on Fedora 34 on my XPS 13 9310.

I really hope there's something that can be done to solve the issue as I really want to play the game.

Please help! 🙏

Thank you,

Fran

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...