Jump to content
  • 0

Nua Ruins level 12 Tcharek Hostile


Uglyduckly

Question

So yeah, as title say he just shows up hostile. Googled it and it seems some people months ago had similar issues.

Only solution I found was to delete some mod which I havn't installed to begin with.

 

I've tried logging out of the zone/ruins/game, nothing.

 

Tried validating local files (steam), nothing.

 

So am I just out of luck or is there something I can do to try and fix it.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello again.  Do you happen to have a save right before entering level 12 of Od Nua.  The save you gave me is over in Heritage Hill.  This is not an issue, as I was able to get to level 12, but I'm wondering what might have happened beforehand to cause him to go hostile.  I'll see what I can dig up in the mean time.  Thanks for your patience and support during this issue.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...