Jump to content
  • 0
Sign in to follow this  
Sloblock

MacBook Pro CPU Overheats on launch ( 1.0.7 )

Question

Description:

 

From the moment I Launch this game to the time I close it down, my MacBook Pro CPU temperature starts to increase dramatically.

 

I can even be just on the main menu screen and the temperature starts rising.

 

I have even tried reducing the resolution, which didn’t resolve the issues,  but now I find after that I have done so I am unable to change the resolution back from 1200x800.

 

Another post also mentions this behaviour http://forums.obsidian.net/topic/80571-no-longer-able-to-change-screen-resolution/

 

I noticed this behaviour in 1.0.6 and had hoped that the 1.0.7 patch would fix this

 

Steps to Reproduce the Issue:

Launch the game

Temperature increases dramatically

Close the game

Temperature deceases slowly

 

this is the same with other applications open or closed

 

Important Files:

Savegames

 

System Specs

Model Name: MacBook Pro

  Model Identifier: MacBookPro10,2

  Processor Name: Intel Core i5

  Processor Speed: 2.6 GHz

  Number of Processors: 1

  Total Number of Cores: 2

  L2 Cache (per Core): 256 KB

  L3 Cache: 3 MB

  Memory: 8 GB

  Boot ROM Version: MBP102.0106.B08

  SMC Version (system): 2.6f59

 

Intel HD Graphics 4000:

 

  Chipset Model: Intel HD Graphics 4000

  Type: GPU

  Bus: Built-In

  VRAM (Dynamic, Max): 1024 MB

  Vendor: Intel (0x8086)

  Device ID: 0x0166

  Revision ID: 0x0009

  Displays:

Color LCD:

  Display Type: Retina LCD

  Resolution: 2560 x 1600 Retina

  Retina: Yes

  Pixel Depth: 32-Bit Color (ARGB8888)

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Built-In: Yes

 

System Software Overview:

 

  System Version: OS X 10.10.4 (14E46)

  Kernel Version: Darwin 14.4.0

 

Output Log

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Is normal


 


Problem is


-MacBook Pro


and this


-Chipset Model: Intel HD Graphics 4000


 


You really want play a game with good graphics and only use 50% of the system? (so it don't get hot)


Edited by Sanquiz

Yes i know, my english sux.

Share this post


Link to post
Share on other sites
  • 0

 

Is normal

 

Problem is

-MacBook Pro

and this

-Chipset Model: Intel HD Graphics 4000

 

You really want play a game with good graphics and only use 50% of the system? (so it don't get hot)

 

 

 

To be fair it also happens to me, and I have the hi-end 15" Macbook Pro 2015 model, which is really fast.

Edited by Quantics

Share this post


Link to post
Share on other sites
  • 0

Hi there,

 

First off, the resolution issue is a fix on our end due to a Unity bug with Retina resolutions. That will stay your max resolution until the issue is resolved on Unitys end and we are able to implement a proper fix. 

 

On to your main problem, with laptops, this is going to happen especially when running an integrated graphics solution. Just make sure your intake and exhaust vents are clean of dust and not obstructed by anything, preferably on a flat surface like a table. Also you can buy laptop coolers, which in my experience have worked out well.

 

One thing your can possibly try to see if it makes any difference, is going into the Graphics portion of the game menu and turning down the graphics quality slider to minimum. 

 

Thanks for your support!


- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Share this post


Link to post
Share on other sites
  • 0

Try limiting frames per second to 30 using the relevant slider in Video options (it might be a 2.0 beta option, I'm not sure). This should help with overheating.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...